Queen ant found in Southern California. Please help identify.

Help with identifying the species your ants

Moderator: ooper01

Post Reply
Zevedra
Posts: 3
Joined: Fri Sep 27, 2019 7:45 pm
Location: San Diego

Queen ant found in Southern California. Please help identify.

Post: # 64457Post Zevedra
Fri Sep 27, 2019 7:55 pm

I found her on the outskirts of Cleveland National Forest roving around in the dirt. It was about noon on Thursday 9/26/19, there had been a rainstorm the night before so alates were everywhere. First of all I'd like to make sure she is in fact a queen and not a male alate. Then I'd like to know what species she is and any information on them. Attached are photos of her in a test tube setup. She is very active and has not yet broken off her wings. Thanks!

FrederickAnt
Posts: 23
Joined: Tue Jun 05, 2018 2:42 am
Location: China, Hong Kong

Re: Queen ant found in Southern California. Please help identify.

Post: # 64625Post FrederickAnt
Sun Oct 06, 2019 6:50 am

Hey
May you provide us some images and maybe the size of the queen?

Thanks

Zevedra
Posts: 3
Joined: Fri Sep 27, 2019 7:45 pm
Location: San Diego

Re: Queen ant found in Southern California. Please help identify.

Post: # 64735Post Zevedra
Fri Oct 11, 2019 9:25 am

Here is a link to the photos. Sorry I thought I attached them but I guess I did it wrong.

https://drive.google.com/drive/folders/1Wx7O-WFZzLbrdsnRqXAEcNURL4ydhbby?usp=sharing

Thanks for your help!

FrederickAnt
Posts: 23
Joined: Tue Jun 05, 2018 2:42 am
Location: China, Hong Kong

Re: Queen ant found in Southern California. Please help identify.

Post: # 64758Post FrederickAnt
Sun Oct 13, 2019 5:53 am

HI again,

I don't seem to be able to open the folder as 'permission' is required, I suggest you attach a photo to a photo to url converter and just paste the URL here.

Zevedra
Posts: 3
Joined: Fri Sep 27, 2019 7:45 pm
Location: San Diego

Re: Queen ant found in Southern California. Please help identify.

Post: # 64775Post Zevedra
Sun Oct 13, 2019 4:31 pm

I'm so sorry I clicked the wrong option for permissions. This link should work now. Thanks!

https://drive.google.com/drive/folders/1Wx7O-WFZzLbrdsnRqXAEcNURL4ydhbby?usp=sharing

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests