I am worried.

Discussion and information relating to the AntsCanada Omni Nest Series.

Moderator: ooper01

Post Reply
WishBear
Posts: 8
Joined: Sat May 26, 2018 8:31 pm
Location: Sacramento, CA

I am worried.

Post: # 46442Post WishBear
Thu Aug 02, 2018 10:57 pm

I bought a omninest small put it all together...and I JUST noticed there is an open area....for ants to escape....

imgur.com/gallery/tNyfQAo

i "think" the breed i'm using is too big to escape, but I might have to do some finagling to fix the problem...

any suggestions?

User avatar
ooper01
Head Moderator
Posts: 777
Joined: Sun Jul 26, 2015 1:07 am
Location: Utah, USA
Contact:

Re: I am worried.

Post: # 46444Post ooper01
Fri Aug 03, 2018 12:01 am

WishBear wrote:
Thu Aug 02, 2018 10:57 pm
I bought a omninest small put it all together...and I JUST noticed there is an open area....for ants to escape....

imgur.com/gallery/tNyfQAo

i "think" the breed i'm using is too big to escape, but I might have to do some finagling to fix the problem...

any suggestions?
The chambers beneath the outworld are supposed to have covers over them, just like the other little chamber covers over the rest of the chambers. Put those covers back on and you should be fine.
~ ooper

Forum Moderator
Image

WishBear
Posts: 8
Joined: Sat May 26, 2018 8:31 pm
Location: Sacramento, CA

Re: I am worried.

Post: # 46445Post WishBear
Fri Aug 03, 2018 12:57 am

i read in another reply about cracks to try aquarium sealant? caulking? i'll visit the pet store tomorrow :P

edit: I didn't get enough covers to cover them...i am missing 3 then :( two big and one little :( i also got extra pieces i think...i got 2 more of the "water spongy cover" long thingies

WishBear
Posts: 8
Joined: Sat May 26, 2018 8:31 pm
Location: Sacramento, CA

Re: I am worried.

Post: # 46446Post WishBear
Fri Aug 03, 2018 1:13 am

also...i got 2 of the covers for the bottom of the out world and one for the top of the nest in case i didn't screw them together...but both of them are the exact same size of the out world and would have this same problem if i used them that way. I think perhaps i got 2 of the water cover pieces extra instead of the covers for ANY of others a tiny and two slightly smaller than the other covers....what is weird is i just checked my extra pieces

This is what I am not using currently...the two large pieces for if you are going to keep them separate, the piece to cover the outworld exit stairs, one medium piece, two thin ones to cover the already covered by the same piece water chambers, and the plug for the outworld because i'm using it for my test tube ;)

so i think i got 2 long water covers instead of the tiny one and a medium one

User avatar
ooper01
Head Moderator
Posts: 777
Joined: Sun Jul 26, 2015 1:07 am
Location: Utah, USA
Contact:

Re: I am worried.

Post: # 46494Post ooper01
Fri Aug 03, 2018 9:17 am

The Omni Small ships in two pieces, the nest section and the outworld section. The outworld section comes with a bag inside with two long acrylic pieces without water holes that can be used if you want to use the long watering chambers as living chambers. It also comes with a cover for the outworld exit, a cover for the exit from the nesting space, small tubing and some additional screws.

The nest section ships with covers already in place for all of the chambers as well as a large rectangle piece covering where the outworld can be attached. There are five chambers under the outworld, 2 large, 2 medium and 1 small. Each has it's own cover that is shipped with the nesting section. There are 8 living chambers and 2 watering chambers, each with their own covers.

Here is the list:
2 large chamber lids under outworld
2 medium chamber lids under outworld
1 small chamber lid under outworld
8 chamber lids not under outworld
2 watering chamber lids with holes
2 watering chamber lids without holes
1 large rectangular cover when not connecting outworld on top of nest.
1 small cover for exit from nest to outworld on top.
1 cover with hole in it for exit from nest on side.

What are you missing?
~ ooper

Forum Moderator
Image

WishBear
Posts: 8
Joined: Sat May 26, 2018 8:31 pm
Location: Sacramento, CA

Re: I am worried.

Post: # 46497Post WishBear
Fri Aug 03, 2018 10:27 am

I am missing 2 large chamber, 1 medium chamber, and 1 small chamber cover for the parts under the outworld....i remember two of the chambers that are NOT under the outworld were VERY snug and I seriously doubt I could remove them....but it is OK.

I am going to go to the petstore in an hour or two and i'll seal it with aquarium sealant. I already have a test tube attached :P but the queen and her workers haven't moved out yet (and probably won't for about a year).....

User avatar
ooper01
Head Moderator
Posts: 777
Joined: Sun Jul 26, 2015 1:07 am
Location: Utah, USA
Contact:

Re: I am worried.

Post: # 46501Post ooper01
Fri Aug 03, 2018 12:10 pm

WishBear wrote:
Fri Aug 03, 2018 10:27 am
I am missing 2 large chamber, 1 medium chamber, and 1 small chamber cover for the parts under the outworld....i remember two of the chambers that are NOT under the outworld were VERY snug and I seriously doubt I could remove them....but it is OK.

I am going to go to the petstore in an hour or two and i'll seal it with aquarium sealant. I already have a test tube attached :P but the queen and her workers haven't moved out yet (and probably won't for about a year).....
Hmm that is very strange. The factory is supposed to put all the covers on prior to bubble wrapping it up. Sorry about that :(
~ ooper

Forum Moderator
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest