I need some tips!

Main Forum Topics,Forum news, updates, announcements, Forum Rules, Questions, Support, and Suggestions.
Post Reply
Johnpete
Posts: 2
Joined: Sat Jun 08, 2019 2:11 pm

I need some tips!

Post: # 59258Post Johnpete
Sat Jun 08, 2019 2:15 pm

Hello , i have lasius niger queen ant , and i made test tube setup for here , and she layed eggs they are white and there is like 10 of them and they all together , but nothing is happening and like month past from eggs been layed. Thank you for answers.

AntsDakota
Posts: 1297
Joined: Sat Mar 17, 2018 4:22 pm
Location: South Dakota

Re: I need some tips!

Post: # 59261Post AntsDakota
Sat Jun 08, 2019 4:52 pm

Johnpete wrote:
Sat Jun 08, 2019 2:15 pm
Hello , i have lasius niger queen ant , and i made test tube setup for here , and she layed eggs they are white and there is like 10 of them and they all together , but nothing is happening and like month past from eggs been layed. Thank you for answers.
Sometimes brood takes longer to develop. You just need patience.
"God made every kind of wild beasts and every kind of livestock and every kind of creeping things;" (including ants) "and God saw that it was good." Genesis 1:25

AntLove
Posts: 5
Joined: Sat Apr 06, 2019 2:50 pm
Location: Sweden

Re: I need some tips!

Post: # 59698Post AntLove
Sat Jun 22, 2019 4:24 pm

I also have a L. niger queen with 12 workers in a testtube setup, it is normal that it takes long...
i bought them on the GAN projekt and since then, the eggs have just diveloped to larva (in one month)

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests