Moving queen with workers into new test tube

Questions from those who are just starting or considering getting into the ant keeping hobby. If you’re intimidated or confused by the in-depth posts of the other sections of this forum, feel free to post here, and we'll start from square one!

Moderator: ooper01

Post Reply
Zeroten
Posts: 4
Joined: Sun Jun 24, 2018 1:26 pm

Moving queen with workers into new test tube

Post: # 38801Post Zeroten
Mon Jun 25, 2018 3:36 am

About 5 days ago one of my queen ants got her first set of workers (I think they're a Lasius species). Though due to flooding some nanitics unfortunately died. Now I'm in the process of moving the young colony by taping a new setup to the current one and covering it up, while the current setup is exposed to natural light.

The queen successfully moved a few eggs, larvae and pupae, but the 3 remaining workers just refuse to help move with her. I know workers are supposed to immediately start working as they're born.

I have already moved my other queen twice before, so I know it can take a while, but this is my first time moving with workers. Is it any different moving with workers? Why aren't the workers moving and helping transport the brood? How can I get them to move?

Thanks in advance.
Keeper of:
2 lasius ? queens

Zeroten
Posts: 4
Joined: Sun Jun 24, 2018 1:26 pm

Post: # 38806Post Zeroten
Mon Jun 25, 2018 5:08 am

I have an update: I don't see the queen transport any more brood across and there is still quite a few. The workers still haven't even been in the other setup, but I did see them care for the larvae. Is this normal?
Keeper of:
2 lasius ? queens

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests