Aphaenogaster in Omni Nest Large

Show us your formicariums and ant setup, ask formicarium-related questions, or share your experiences with building an ant home. Here you will also find formicarium requirements for specific ant species.

Moderator: ooper01

Post Reply
Water4
Posts: 23
Joined: Mon Jun 20, 2016 5:45 pm
Location: New England

Aphaenogaster in Omni Nest Large

Post: # 30333Post Water4
Sun Aug 27, 2017 7:39 pm

Image
Image
Image
Image
Image

lossanmu
Posts: 33
Joined: Tue Jul 28, 2015 9:23 am
Location: sweden

Re: Aphaenogaster in Omni Nest Large

Post: # 30401Post lossanmu
Mon Aug 28, 2017 4:30 pm

The images don't seem to load :|

Water4
Posts: 23
Joined: Mon Jun 20, 2016 5:45 pm
Location: New England

Re: Aphaenogaster in Omni Nest Large

Post: # 30410Post Water4
Mon Aug 28, 2017 7:28 pm

Sorry. I guess you have to be signed into a Google account to see the embedded images.
I think this link should work till I get this figured out.
https://goo.gl/photos/XPNCj7ArQmfkFCDr9

AntsRule
Posts: 807
Joined: Thu Apr 28, 2016 2:02 pm
Location: Chester County Pennslyvania

Re: Aphaenogaster in Omni Nest Large

Post: # 30423Post AntsRule
Mon Aug 28, 2017 8:21 pm

COOL!!, cant wait for mine to get workers!
With all the things ants can do, you wonder, who rules the planet :?

Keeper of:
Solenopsis molesta
Aphaenogaster sp.
Crematogaster sp.
Brachymyrmex depilis
Tertamorium sp. E
Pheidole sp.
Lasius neoniger

AntLove5Ever
Posts: 222
Joined: Tue Sep 20, 2016 4:22 pm
Location: VA

Re: Aphaenogaster in Omni Nest Large

Post: # 30502Post AntLove5Ever
Tue Aug 29, 2017 6:25 pm

Image
Image
Image
Image
Image

You have to right click on each individual pic, and click COPY IMAGE ADDRESS and put that between the

Code: Select all

[img] and the [/img]

Water4
Posts: 23
Joined: Mon Jun 20, 2016 5:45 pm
Location: New England

Re: Aphaenogaster in Omni Nest Large

Post: # 30543Post Water4
Wed Aug 30, 2017 5:35 am

Thanks Antlove. I did insert the address link between img tags. I see the images in my post on this forum just fine when I am on a device logged in to Google, but if not logged in, the images do not load. Must be a sharing issue. I noticed your links are different then mine. Are you linking to my images that you have saved to YOUR Google photos?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest